Back to overview
Downtime

Strona główna - zetcraft.pl, VPS #1 - zetcraft.pl, and 1 other service are down

Aug 27 at 11:33am CEST
Affected services
Strona główna - zetcraft.pl
VPS #1 - zetcraft.pl
API - twitch-messages.eu

Resolved
Aug 27 at 11:41am CEST

VPS #1 - zetcraft.pl recovered.

Updated
Aug 27 at 11:38am CEST

Strona główna - zetcraft.pl and API - twitch-messages.eu recovered.

Created
Aug 27 at 11:33am CEST

Strona główna - zetcraft.pl, VPS #1 - zetcraft.pl, and API - twitch-messages.eu went down.